Installing NetAdvantage WinForms 2009 does not install Office UI Capabilities

Not Answered This post has 0 verified answers | 2 Replies | 2 Followers Thread's RSS feed.

PNI Digital Media
Points 562
Replied On: Wed, Aug 31 2016 1:04 PM Reply

I have to modify a years-old WinForms app that uses NetAdvantage WinForms 2009 with Office UI capabilities. I have run the NetAdvantage WinForms 20092 installer and NetAdvantage WinForms 20092.2119_SR hotfix. The original source code builds, but running the app does not display the UltraToolbars ribbon. Opening the Design view in Visual Studio displays “This project uses the UltraToolbarsManager Ribbon and/or PopupGalleryTool. See "Installing Microsoft Office 2007 UI Capabilities" for more information.”

Investigating “Installing Microsoft Office 2007 UI Capabilities” suggests running the WinForms 20092 installer again and selecting “Install these UI capabilities”. I have done this to no effect, the toolbar does not display in the VS Design view or running WinForm app.

  • Post Points: 20

All Replies

Mike Bowshewicz
Points 9,205
Infragistics Employee
Replied On: Wed, Aug 31 2016 4:26 PM Reply

Hello,

Reinstalling the software is the correct action to take in this scenario. I believe something unexpected may have occurred during this process.

Please generate a log file and send it to us so we can investigate. You can find instructions for generating the log here:
http://www.infragistics.com/community/blogs/alan_halama/archive/2015/11/24/creating-an-installation-log-file-for-infragistics-installers-for-2010-volume-3-and-older.aspx 

In case you prefer not to upload your log file to this forum, I have opened a private case, which you can find on the Support Activity page.

Please let me know if you have any questions.

Sincerely,

Mike B
Software Developer

  • Post Points: 20
PNI Digital Media
Points 562
Replied On: Wed, Aug 31 2016 4:59 PM Reply

Log file uploaded to Support page.

  • Post Points: 5
Page 1 of 1 (3 items) | RSS