Your Privacy Matters: We use our own and third-party cookies to improve your experience on our website. By continuing to use the website we understand that you accept their use. Cookie Policy
180
Infragistics feed for nuget packages is not valid
posted

I'm trying to add Ignite UI as licensed Nuget package to my project, but it fails due to non-valid certificate. The certifice has expired.

Error message from nuget package manager:

[Infragistics feed] Unable to load the service index for source packages.infragistics.com/.../licensed.
An error occurred while sending the request.
The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.
The remote certificate is invalid according to the validation procedure.

Trying to access packages.infragistics.com/nuget/licensed through Chrome gives a similar error,. Reviewing the certifcate says it expired on August 22nd.

Please look into this so that it is possible to use your Nuget feed service.

Fredrik Walka

Parents
No Data
Reply
  • 17270
    Offline posted

    Hello Fredik,

    At this point the issue with the expired SSL certificates should be resolved. 

    Please let me know if you need any further assistance with this matter.

Children
No Data