Your Privacy Matters: We use our own and third-party cookies to improve your experience on our website. By continuing to use the website we understand that you accept their use. Cookie Policy
60
QTP10 - TestAdvantage 2008 Vol. 3 - Windows 7
posted

So we have a Windows 7 machine with QTP10 installed on it which I have working for web tests.  When I installed TestAdvantage and checked to see if the application was being identified correctly it was not.  I've tried to do a complete uninstall of QTP and reinstalled it.  Also, I've removed TestAdvantage and reinstalled that as well.  The vesion of TestAdvantage matches the version of NetAdvantage the development group is using.  We have this working on 2-3 other Windows 7 machines and nothing is diffrent between them (from what I can tell).  I installed both QTP and TestAdvantage as an admin and checked the registry to ensure that the entry got put in (TypeInfoFiles).  I've tried to turn off all add-ons (including TestAdvantage) then enabled them all again to see if that would work which it didn't.  Any idea's or suggestions?