Your Privacy Matters: We use our own and third-party cookies to improve your experience on our website. By continuing to use the website we understand that you accept their use. Cookie Policy
15
ultracomboeditor - "All" should be ignore in the Textbox area
posted

I am totally new to infragistics controls.

There are few item added  when i am selecting "All" item, it should display all item except "All" in the textbox area. How to achieve this logic.

Parents
No Data
Reply
  • 6915
    Offline posted

    Hello Vishnuvarthan,

    Using UltraComboeditor we do not have inbuilt select All option or functionality. So may be you are adding this All item in the list your own. The behavior you are expecting wont work.

    The closest you can get is using UltraCombo (not UltraComboEditor) and do NOT add an "All" item on the list, but rather, turn on header checkboxes for the checkbox column so the user can select/deselect all. And setting Header’s Caption to "All" would show up to select all but not in the text area.

    I attached a sample application of the UltraCombo for the reference.

    Regards

    5875.sample.zip

Children
No Data