Your Privacy Matters: We use our own and third-party cookies to improve your experience on our website. By continuing to use the website we understand that you accept their use. Cookie Policy
290
UltraTimeSpanEditor Shift-Tab does not move to previous control
posted

When the user presses Shift-Tab while the focus is in an UltraTimeSpanEditor control, the focus does not move to the previous control.  Is the control supposed to work this way?  Seems like this could be a bug.  The tab key moves the focus to the next control, as expected.

  • 467410
    Offline posted

    Hi,

    I tried this out and I get the same results. This is clearly a bug. I am going to forward this thread over to Infragistics Developer Support and ask them to create a case for you and write this up as a bug for developer review so it can be fixed.

  • 4618
    posted

    Hi pabradley2000,

    I am currently preparing this issue for review by my developers and I have created case CAS-90117-DTDNJB; which I will be using to follow up with you regarding its progress.

    If you have any further questions in the meantime, please let me know.

    Sincerely,
    Chris K
    Developer Support Engineer
    Infragistics, Inc.
    www.infragistics.com/support

  • 4618
    Suggested Answer
    posted

    Hi pabradley2000,

    This issue has been addressed in our most current service releases for both 11.2, (build 2089) and 12.1, (2024).

    To obtain the latest service release, please access your profile on the Infragistics website under the “Account” tab and choose the version that you intend to install the service release with 2012 Vol1 or 2011 Vol2, a list of available downloads will populate below the current pane which will include a group for Service Releases.

    If you have any further questions regarding this issue, please let me know.

    Sincerely,
    Chris K
    Developer Support Engineer
    Infragistics, Inc.
    www.infragistics.com/support