Your Privacy Matters: We use our own and third-party cookies to improve your experience on our website. By continuing to use the website we understand that you accept their use. Cookie Policy
XamDataCards disable horizontal scrollbar if fields larger than view


I am using XamDataCards to display a single column of cards. The layout of my card is like that in the Custom Card Layout sample in that I have a picture in column 0 row 0 and a number of text fields in column 1. One of the text fields in column 1 exceeds the length of the card and the field that has the image starts off larger than required, so I am setting Width="Auto" in my field settings which is reducing the image field to be just slightly larger than the image and expands column 1 to the length of the large field. The problem is this results in a horizontal scrollbar to appear on the cards which I do not want. I just want the content of the field to be cut at the edge of the card.

How do I disable the horizontal scroll bar from appearing?