Your Privacy Matters: We use our own and third-party cookies to improve your experience on our website. By continuing to use the website we understand that you accept their use. Cookie Policy
50
The tile splitter used by TileManager is displayed differently depending on the resolution.
posted

I use 3 monitors in my development PC, and all 3 have different resolutions.

#1 Monitor : 3840x2160 landscape

#2 Monitor : 1080x1920 Portrait

#3 Monitor : 1920x1080 Landscape

In monitor #1, it is displayed at the bottom right.

It is displayed normally on monitor #2.

On monitor #3, it is displayed in the lower left corner.

 

=================================================================

When I register using Reply, I keep getting an error. So, I am editing an existing post.

The same thing happens in the sample project. I attach two photos below.

#1 Monitor : 3840x2160 landscape

1drv.ms/.../s!AmmKpbAM_PDyocEEewT0bfvEAxuIyw

#3 Monitor : 1920x1080 Landscape

1drv.ms/.../s!AmmKpbAM_PDyocEFV6SDwcH1dAM6-Q

  • 530
    Offline posted

    Hello Connor,

    We are currently investigating your issue and it will take some more time. So would you wait for a while please? Thank you for your understanding.

    Thank you in advance,
    Yuki

  • 2115
    Offline posted

    Hello Connor,

    Do you mean that the tile splitter is being displayed differently depending on the resolution?
    Can you please highlight the part that you think is being displayed not properly?
    I have created a sample of XamTileManager.
    Are you able to see the problem you described in this application as well?

    4743.WpfApp1.zip