Your Privacy Matters: We use our own and third-party cookies to improve your experience on our website. By continuing to use the website we understand that you accept their use. Cookie Policy
No Components in the toolbox

Hi, I installed Ultimate UI for Xamarin but the first installation did not seem to work very well.  AppMap would crash and if I did manage to generate, it did not build.  I decided to uninstall VS 2017 and Infragistics Ultimate UI for Xamarin and start again.

This time, things looked good.  I could use AppMap and could generate and build a solution and run it on a device.  However, I just noticed there is no Infragistics menu (unlike in the first installation) and I have no components in the toolbox.  I read another post that said to install via Nuget and I just did that but it made no difference. I tried exiting VS and restarting but that did not help.  So perhaps I have a partial install? From Nuget I installed Infragistics Core, Infragistics DataGrid and it also installed Core.DV. I just spotted there are XF versions of these so I installed those and in fact ended up installing everything shown.  But still no controls showing in the toolbox.

Should I have an Infragistics menu?  And what do I need to do or install to see toolbox controls?

Thank you