SL 2012.1 and MS Expression Blend Studio 4

Not Answered This post has 0 verified answers | 1 Reply | 2 Followers Thread's RSS feed.

uxster53
Points 80
Replied On: Thu, May 31 2012 12:41 PM Reply

All previous releases of the SL toolkits showed up as assests in Expression Blend Studio 4 immediately on install. 2012.1 does not - I have seen this is multiple installs on multiple machines.

How can I correct this issue, i.e. how can I get the 2012.1 SL toolkit to show up automatically in Expression Blend?

  • Post Points: 20

All Replies

Replied On: Fri, Jun 1 2012 6:30 AM Reply

Hello uxster53,

In NetAdvnatage for Silverlight 2012 vol1 we do provide only SL5 assemblies, and since you are using Expression Blend Studio 4, you are not able to see the toolkit. I believe that you should install Expression Blend 5 in order to be able to see the SL5 toolkit.

If you have any other questions please feel free to let us know.

Sincerely,
Danko Valkov
Manager DevOps
Engineering Services, MCPD, MCSD
Infragistics Inc.
www.infragistics.com/support

  • Post Points: 5
Page 1 of 1 (2 items) | RSS